Open tabbed window behind parent window with alternative keystroke

RESOLVED DUPLICATE of bug 56690

Status

--
enhancement
RESOLVED DUPLICATE of bug 56690
17 years ago
11 years ago

People

(Reporter: sandifop, Assigned: hyatt)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Competing browsers (OmniWeb, iCab) allow "Open in New Window" behind the window
currently 'top of stack.'  This is usually done with a ctrl/cmd/shift/or option
modifier used with the new window key combination.

This allows continued reading of a source while developing a hierarchy from
embedded links of interest.

*** This bug has been marked as a duplicate of 56690 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.