[RFE]Option to leave focus on current tab when opening an item in a new tab

VERIFIED INVALID

Status

--
enhancement
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: pajor, Assigned: hyatt)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

I would like to be able to open many tabs from a current page (say a search page
or a newsblog page) and not have to worry about tabbing back to the original
page.  Could there be an easy ui pref to set that behavior off?

Reproducible: Always
Steps to Reproduce:
Open links in a new tab.

Actual Results:  Focus changes to the new tab

Expected Results:  checking some preference focus should either change or not
change to the new tab

Comment 1

17 years ago
This is already an option.

preferences/navigator/tabbed browsing/load links in the background
(Reporter)

Comment 2

17 years ago
Um then there should be another bug "Invisible Tabbed Browsing subcategory in 
Navigator preferences" because I don't have a Tabbed browsing section in my 
preferences. 

Comment 3

17 years ago
Try a new build. This is basically a dupe of the invalid
http://bugzilla.mozilla.org/show_bug.cgi?id=108935

Comment 4

17 years ago
invalid. option is already in mozilla...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
The tabbed browsing category pane was added after 0.9.5, which is hwy reporter
does not have it.  It'll be in 0.9.6.

verified invalid.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.