[3rd party][Marketplace]Aviary app screen turns black on use

RESOLVED WORKSFORME

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: ver4ffos, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3rd Party][LibGLA, TD 122323, Delta02, A-Major])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141109030205

Steps to reproduce:

Flame Device details:
Build ID : 20141109000201
Version : v2.0

Precondition: Japanese language selected
steps: 
1. Install Aviary app from market place.
2. Open app and select an Image.
3. tap "Edit this photo"



Actual results:

Screen turns black and no operation can be performed on app.


Expected results:

App should work properly
(Reporter)

Updated

4 years ago
Whiteboard: [3rd Party][LibGLA, TD 122323, Delta02, A-Major]

Comment 1

3 years ago
I was unable to reproduce this issue while testing for bug on reference device. Closing this bug - Works for Me.
Blocks: 1009908
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: General → Preinstalled B2G Apps
Product: Firefox OS → Tech Evangelism
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.