Move Message doesn't move all messages

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: msilva, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

I'm using Mozilla 0.9.5 and, after import my e-mail messages from Outlook
Express,  I started to move messages to Mozilla's mail account folders. When
moving subfolders with a lot of messages, Mozilla's copied (because it didn't
delete them from original folder) just a few messages. I had to use Netscape 6.0
to make all moves correctly.

Reproducible: Sometimes
Steps to Reproduce:
1. Edit -> Select all
2. Message -> Move Message -> (Folder)


Actual Results:  I couldn't move any more messages from that folder to the same
destination folder selected previously

Expected Results:  Should do the same as Netscape 6.0 did, move messages from
one folder to another.

Updated

17 years ago
Summary: moving mail messages → Move Message doesn't move all messages

Comment 1

17 years ago
I got some strange things too.
I created a new folder and moved all the inbox messages there with no problems.
When I wanted to move them back I moved one messge by dragging it to the inbox.
That went fine but when I marked all the messages and tried to move them nothing
happeded.
Trying to drag messages to the inbox result in duplicated messgaes in the inbox
and in the test folder that the "total messgaes" number did not count.
I have:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011118
I think this should be Normal and not minor
(Reporter)

Comment 2

17 years ago
I didn't consider normal because it worked on Netscape 6.0 but, in fact, Mozilla
users may not have Netscape...
Priority is now normal.
Severity: minor → normal

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 101549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
I don't see why this bug is a DUP of a drag and drop bug.  re-opening for re-triage.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

17 years ago
*** Bug 124442 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
I've seen this too but not in the recent month.
This bug is very rare though.

Comment 7

16 years ago
Is this still happening in a current version?

pi

Comment 8

16 years ago
using Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523
I don't see this anymore.
I guess if no one elese sees this - its should be closed as WFM

Comment 9

16 years ago
WFM by previous comment and comment 6.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.