If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Receipt checking for the apps in reviewer tools- Working?

RESOLVED WONTFIX

Status

Marketplace
Payments/Refunds
P4
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: dolftax, Unassigned)

Tracking

Avenir
Points:
---

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141105030203

Steps to reproduce:

'Payment receipts checked by the developer' - Is the verification working here properly? Because I've never seen a single premium app which says "Receipt is checked by the app"
Status: UNCONFIRMED → NEW
Component: Reviewer Tools → Payments/Refunds
Ever confirmed: true
Summary: Receipt checking for the apps - Working? → Receipt checking for the apps in reviewer tools- Working?
Priority: -- → P4
Not sure I follow the P4 here - the functionality is already supposed to be there.  If its something that should be working then it should be higher than 'realistically, never fix'; otherwise the code should be just stripped out entirely and we forget about verifying that apps check receipts.
(Reporter)

Comment 2

3 years ago
Example app - https://marketplace.firefox.com/reviewers/apps/review/flanger

Comment 3

2 years ago
Based on the recently announced future plans for the Marketplace to remove payments, closing these bugs.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.