Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 984589
4 years ago
a year ago

People

(Reporter: Charlie Hayes, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36

Steps to reproduce:

Clicked any of the menu buttons on the top right of the window


Actual results:

Popup animated in


Expected results:

Popup should appear instantly without animation

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984589
You need to log in before you can comment on or make changes to this bug.