My Dashboard CC List flow over error

RESOLVED DUPLICATE of bug 929502

Status

()

bugzilla.mozilla.org
Extensions: MyDashboard
RESOLVED DUPLICATE of bug 929502
4 years ago
4 years ago

People

(Reporter: martin, Unassigned)

Tracking

Production

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141110030204

Steps to reproduce:

Browsed to My Dashboard on https://bugzilla.mozilla.org/
Selected "you are cc'd on"


Actual results:

Table of requested Flags is drawn over Table of bugs in a narrow window.


Expected results:

Both Tables should not overlap.
(Works fine for the "Updated since last visit" query)
(Reporter)

Comment 1

4 years ago
Created attachment 8520030 [details]
Reflow error in Bugzilla cc list.jpg

Shows the Error: Reflow error in Bugzilla cc list.jpg
(Reporter)

Comment 2

4 years ago
Created attachment 8520031 [details]
Updated since last vistit works.jpg

Shows the working Case: Attachment: Updated since last vistit works.jpg

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929502

Updated

4 years ago
Assignee: general → nobody
Component: Bugzilla-General → Extensions: MyDashboard
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: unspecified → Production
You need to log in before you can comment on or make changes to this bug.