Folder Dropdown Picklist When Folder Pane Is Closed is Needed

VERIFIED DUPLICATE of bug 21344

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 21344
17 years ago
14 years ago

People

(Reporter: Felix Miata, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When using Netscape 4 on windoze, Linux or OS/2, and reading with headers and
body panes visible only, above header pane on left is a dropdown picklist that
makes it easy with minimal mouse motion and usually a single additional click to
switch to a nearby folder. In Mozilla there is no such picklist, so the folder
pane must be opened before another folder can be selected. This is more clumsy
in Mozilla, requiring always at least a third mouse click, plus considerable
more mouse motion. There is plenty of whitespace above the top pane where a
picklist could be put in Mozilla without intruding into the existing header or
body space.

Updated

17 years ago
OS: OS/2 → All
Hardware: PC → All

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 21344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Keywords: 4xp
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.