bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Wallpaper] Repeatedly tapping gallery, the 'select' screen closes

RESOLVED WONTFIX

Status

Firefox OS
Gaia::System
RESOLVED WONTFIX
4 years ago
5 months ago

People

(Reporter: Petes, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(tracking-b2g:backlog, b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 unaffected)

Details

(Whiteboard: [2.1-exploratory-3], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8520119 [details]
gg.txt

Description:
Repeatably tapping the gallery button, the 'select' screen closes

Setup Steps:
1) Flame device is set to 319mb

Repro Steps:
1) Update a Flame device to BuildID: 20141110001201
2) Go to Settings 
3) Repeatedly tap the wallpaper button
4) Repeatedly tap the gallery button

Actual:
'select' screen closes

Expected:
images load

Flame 2.1 

Device: Flame 2.1 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141110001201
Gaia: 0ec1925fc37b7c71d129ae44e42516a0cfb013c4
Gecko: 97487a2d1ee6
Version: 34.0 (2.1)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency: 100%
See attached: video, logcat, https://www.youtube.com/watch?v=uKt5mtfzVRM
(Reporter)

Comment 1

4 years ago
This issue does reproduce on the Flame 2.0, 'select' screen closes.

Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141110000204
Gaia: d3e4da377ee448f9c25f908159480e867dfb13f3
Gecko: 7198906837e7
Version: 32.0 (2.0)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

-----------------------------------------------------------------------------------------------------------------

This issue does not reproduce on the Flame 2.2, the 'select' screen does not close but another issue occurs, https://bugzilla.mozilla.org/show_bug.cgi?id=1096507

Flame 2.2

Device: Flame 2.2 Master(319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141110040206
Gaia: 5f8206bab97cdd7b547cc2c8953cadb2a80a7e11
Gecko: d380166816dd
Version: 36.0a1 (2.2 Master)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
NI settings owner for blocking call
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell) → needinfo?(gchang)
Hi Howie,
I think user can easily hit this issue. But, still need you to determine if it's a blocker.
Flags: needinfo?(gchang) → needinfo?(hochang)
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?

Comment 5

4 years ago
This should be system
Component: Gaia::Wallpaper → Gaia::System
Flags: needinfo?(hochang)
Not blocking since its not a regression. User-impact is low since the button seems to work afterwards.
The issue for master is tracked in bug 1096507
blocking-b2g: 2.1? → backlog
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog

Comment 7

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.