Closed Bug 1096592 Opened 7 years ago Closed 7 years ago

Can't delete a bookmark which I searched for

Categories

(Firefox :: Bookmarks & History, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1095069

People

(Reporter: benjamin, Unassigned)

Details

STR:

* Create a bookmark keyword manually in the bookmark manager
* Open the bookmarks "Library" window
* Enter the domain to find the bookmark
* Right-click on the bookmark

Expected:

* I should be able to delete the bookmark

Actual:

* The menu "Delete" item is greyed-out and I can't delete the bookmark

This is important to me since I have 20k uncategorized bookmarks; I have two different bookmarks with the keyword "pb" and I want to delete one of them that is incorrect, but I can't figure out how to do that without scrolling through all 20k of them.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095069
You need to log in before you can comment on or make changes to this bug.