Mozilla Should have a fullscreen mode

VERIFIED DUPLICATE of bug 68136

Status

--
enhancement
VERIFIED DUPLICATE of bug 68136
17 years ago
14 years ago

People

(Reporter: npietran, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Per requested in Bug # 68136...  A new bug report/feature request

Mozilla should have a Full-screen mode, accessible from the `View' menu. In such 
a mode, by default the only chrome would be:
*   the menu bar at the top of the screen
*   the status bar at the bottom of the screen
*   Back, Forward, Stop, and Update buttons at the left end of the status bar.

In full-screen mode, toolbars could be turned on and off just as in normal mode; 
their state in full-screen mode should be remembered separately from their state 
in normal mode.
That's exactly bug 68136.  Since that's not fixed, resolving duplicate.

*** This bug has been marked as a duplicate of 68136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Bug 68136 is far from over ---> VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.