Tabs going crazy in FF35.0a2 developer edition

RESOLVED DUPLICATE of bug 1096542

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1096542
3 years ago
3 years ago

People

(Reporter: Sergey, Unassigned)

Tracking

35 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8520281 [details]
crazytabs.gif

User Agent: Mozilla/5.0 (X11; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141110004002

Steps to reproduce:

0. Download firefox aurora
1. Run `firefox -p`, create empty profile and start it. A window with two tabs opens.
2. Resize it to match the size on attached image. It was a default window size for me.
3. Click the "hamburger" button, select "Customize". Third tab opens.
4. Click Themes / Get More Themes. Tab 4 opens.
5. Switch back to the about:customizing tab. See tabs going crazy.

Probably important things:
* window size is important
* about:customizing must be tab 3 of 4
* firefox developer edition theme must be active
* mouse should not hover the tabs


Actual results:

crazytabs.gif


Expected results:

Expected results: Firefox not taking 100% CPU, tabs not moving left-right.

Comment 1

3 years ago
Brian, do you have time to look at this? :-(
Flags: needinfo?(bgrinstead)
This is potentially a dup of 1096542.  I'll take a look.
Flags: needinfo?(bgrinstead)
After looking further into this, I believe it's the same problem as 1096542
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096542
You need to log in before you can comment on or make changes to this bug.