Closed Bug 1096762 Opened 7 years ago Closed 7 years ago

[FFOS2.0][Woodduck][SMS]there is a unknow interface flash a second button when add contact with no number.

Categories

(Firefox OS Graveyard :: General, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1090674

People

(Reporter: sync-1, Unassigned)

References

Details

DEFECT DESCRIPTION:
 An unknow interface display 1s with two button in bottom then back to Contact list when touch confirmDialog ok,this dialog only has a ok button to confirm,other Apps also have this problem.
 
  REPRODUCING PROCEDURES:
 1.Go to Contact,add a contact with only email address and contact name.
 2.New a sms,add recipient from Contact,add the Contact without number.
 3.MS pop up "This contact does no have a phone number"->touch "OK".---KO
 
  EXPECTED BEHAVIOUR:
 After touch "OK",MS should back to Contact list directly,but it had two button in bottom of interface flash 1s,it's the confirmDialog's problem.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:2611692(61692).
Summary: [FFOS2.0][Woodduck][SMS]there is a unknow interface flash a second button when add contanct with no number. → [FFOS2.0][Woodduck][SMS]there is a unknow interface flash a second button when add contact with no number.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1090674
This bug didn't duplicate of bug 1090674,the 1090674 is a error bug ,is it 109674? But 109674 had't the same problem with this pr.
After touch "OK",MS should back to Contact list directly,but it had two button in bottom of interface flash 1s,it's the confirmDialog's problem.
Peipei, Can you check comment 2 and comment 3?
Blocks: Woodduck
Status: RESOLVED → REOPENED
blocking-b2g: --- → 2.0M?
Flags: needinfo?(pcheng)
Resolution: DUPLICATE → ---
See Also: → 1090674
Blocks: Woodduck_P2
(In reply to xianxian.lv from comment #3)
> After touch "OK",MS should back to Contact list directly,but it had two
> button in bottom of interface flash 1s,it's the confirmDialog's problem.

It's the same problem with Bug 1090674. Both bugs complain about two buttons appear in the bottom for a while after click confirm button on confirmDialog.
Flags: needinfo?(pcheng) → needinfo?(xianxian.lv)
But bug 1090674 there is no one to solve the problem , and there is no solution .
Hi Reporter,
Mozilla RD is now checking Bug 1090674. We can see if they can provide patch for bug 1090674 which also fix this one. 
Please track progress there. Thanks!
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Flags: needinfo?(xianxian.lv)
Resolution: --- → DUPLICATE
Duplicate of bug: 1090674
[Blocking Requested - why for this release]:
blocking-b2g: 2.0M? → ---
已经验证通过,但是代码还没有合入,看是等mozilla或者是MTK那边统一合入,还是有我这边合入。
(In reply to sync-1 from comment #9)
> 已经验证通过,但是代码还没有合入,看是等mozilla或者是MTK那边统一合入,还是有我这边合入。

Hi MTK will release code with our patch ETA 12/24. You do not need to merge yourself.
You need to log in before you can comment on or make changes to this bug.