[WiFi hotspot]Can not activate WiFi hotspot while WiFi connection is activated

RESOLVED DUPLICATE of bug 1095201

Status

P2
normal
RESOLVED DUPLICATE of bug 1095201
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Created an attachment (id=985815) [details]
 MTKLog
 
 PR Reporter:曾惠翼
 contact:0752-2639297(61297)             
 
  DEFECT DESCRIPTION:
 >Can not activate WiFi hotspot while WiFi connection is activated
 
  REPRODUCING PROCEDURES:
 1.Enable Data connection on MS
 2.Enable WiFi on MS -> Connect MS with an AP
 3.Try to activate WiFi hotspot on MS
 4.WiFi hotspot Can not be activated, the switch turn grey--KO
 
  EXPECTED BEHAVIOUR:
 >Can activate WiFi hotspot while WiFi connection is activated
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

4 years ago
Duplicate of this bug: 1096836
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095201
(Reporter)

Comment 3

4 years ago
Hi mozilla colleague,
 
 Any progress about the issue?

Comment 4

4 years ago
(In reply to sync-1 from comment #3)
> Hi mozilla colleague,
>  
>  Any progress about the issue?

We are discussing the solution in bug 1095201. Please stay tune. Thanks!
(Reporter)

Comment 5

4 years ago
Dear SPM, 
 
 The bug has been resolved, you can close it please.
 
 Thanks!
You need to log in before you can comment on or make changes to this bug.