Cannot change the font size in the WebIDE editor

RESOLVED DUPLICATE of bug 1027817

Status

RESOLVED DUPLICATE of bug 1027817
4 years ago
8 months ago

People

(Reporter: danyil.bohdan+mozbug, Unassigned)

Tracking

35 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8520550 [details]
Firefox WebIDE HelloWorld.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141015093046

Steps to reproduce:

I tried pressing <Control> and <+> / <-> and holding <Control> and using the scroll wheel to change the font size in the editor. This was in Firefox Developer Edition 35.0a2 (2014-11-10) on Linux (Fedora 20).


Actual results:

The font size did not change.


Expected results:

I expected the font size to change like it does in the source viewer.
(Reporter)

Updated

4 years ago
Component: Untriaged → Developer Tools: WebIDE
This has just been added to Nightly (36) in bug 1027817.  It will make it up to Dev Edition during the next merge (2014-11-24).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1027817

Updated

8 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.