segfault when collapsing entries

VERIFIED DUPLICATE of bug 86723

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 86723
17 years ago
14 years ago

People

(Reporter: ramune, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Expand from bottom up in the prefs window, starting with debug.  After all
are expanded, close the "Appearance" tree, and browser segfaults.

CVS pull from Nov 11, 2001 11:49:45

debian/potato, upgraded gdb to 5.0, gcc-2.95.2, glibc-2.1.3, Linux 2.4.14

Will attatch gdb stacktrace. (Finally read debugging FAQ.  Oops.  Should have
upgraded gdb a long time ago).
(Reporter)

Comment 1

17 years ago
Created attachment 57447 [details]
gdb backtrace

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 86723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.