Add django orm support to the jobs databases

RESOLVED DUPLICATE of bug 1178641

Status

Tree Management
Treeherder
P4
normal
RESOLVED DUPLICATE of bug 1178641
3 years ago
3 years ago

People

(Reporter: mdoglio, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
That would allow us to alleviate some pain points when writing/updating api endpoints (thanks to dynamic queries) and possibly add migrations for the jobs databases.

Updated

3 years ago
Priority: -- → P3

Updated

3 years ago
Priority: P3 → P4
So we decided today that this is worth experimenting with. I'm going to try to get something working in the next week or so, just starting with using it for database initialization/migration.
Assignee: nobody → wlachance

Comment 2

3 years ago
Is the scope of this bug to stop using datasource just for the jobs database, or entirely? (Trying to work out if we need an overall "migrate away from datasource" metabug, seeing as it's come up several times during prospective goal discussions).

Updated

3 years ago
Assignee: wlachance → nobody
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178641
You need to log in before you can comment on or make changes to this bug.