show other "broken" image for blocked image

VERIFIED DUPLICATE of bug 109090

Status

()

Core
Image Blocking
--
enhancement
VERIFIED DUPLICATE of bug 109090
16 years ago
15 years ago

People

(Reporter: Henrik Gemal, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Currently Mozilla shows the "broken" image icon for a image that cannot be
loaded or is blocked. Why not show another "broken" image icon for blocked
images so that the user can tell the difference between a "could not load" image
and a "blocked" image?

*** This bug has been marked as a duplicate of 109090 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: Cookies → Image Blocking
You need to log in before you can comment on or make changes to this bug.