[PP] Necko: Mac: Can't view IMAP messages

VERIFIED DUPLICATE of bug 10797

Status

defect
P3
critical
VERIFIED DUPLICATE of bug 10797
20 years ago
2 years ago

People

(Reporter: pmock, Assigned: mscott)

Tracking

Trunk
PowerPC
Mac System 8.5
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
Build Date & Platform Bug Found:
 PPC Necko seamonkey build 1999-07-29-08-m9 installed on PPC 9600/300 OS 8.5.1

Overview Description: .
After selecting a IMAP thread, the content of message fails to display in message
pane.

This does not occur under POP.  I can switch to a POP folder and display the
message contents.

Steps to Reproduce:
0) Remove the previous profile and mozilla registry
1) Launch Apprunner
2) Follow the wizard and create a new profile
   Mozilla brower window is launched.
3) Quit apprunner
4) Copy your IMAP prefs50.js file to your profile
5) Re-launch appruner
6) Open the Messenger window through the task menu
   Messenger window is opened
7) Click on the "+" widget to expand the list of folder under the IMAP server
8) Select the IMAP Inbox
   A list of IMAP message headers are displayed in the thread pane
9) Select any message
   The message pane does not display the message.

Actual Results:
 If the start page is loaded, it remains displayed in the message pane.  If I had
a previous pop displayed, it remains displayed in the message pane.  I waited a
few minutes but no change.

Expected Results:
 After selecting a imap message, the contents should be displayed in the message
pane.

Additional Builds and Platforms Tested On:
 This problem does not occur on the Mac non-necko build 1999-07-26-15-m9 build.
This problem does not occur on the Win32 necko build 1999-29-08-m9 build

Additional Information:
 It does not matter if you are set up a single or multiple profile prefs50.js

Updated

20 years ago
Assignee: phil → bienvenu
Severity: normal → critical
Summary: [PP] Mac: Can't view IMAP messages → [PP] Necko: Mac: Can't view IMAP messages

Comment 1

20 years ago
David - would this be yours?
Peter - any IMAP log available?

Updated

20 years ago
Assignee: bienvenu → mscott

Comment 2

20 years ago
It wasn't mine last time. And I don't have a mac. Perhaps Scott has a clue. Or
JF.

Comment 3

20 years ago
This seems like a Necko-Mac thing...
I was able to see IMAP messages last week with a necko build. Should be something new

Updated

20 years ago
Target Milestone: M9

Comment 5

20 years ago
Is this still happening?  This sounds like an M9, so I'm going to mark it that
way.  Who do we need to look at this?
Assignee

Comment 6

20 years ago
This is a duplicate of  Bug #10797 as viewing an imap message requires us to
make a blocking write to the server. So we should hang. But the hang would
happen on the imap thread not the UI thread which is why you don't notice that
the thread has hung.

Marking as a dup.

*** This bug has been marked as a duplicate of 10797 ***
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 7

20 years ago
Per Mscott comments, verified as duplicate of bug 10797

Updated

20 years ago
Blocks: 7010
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.