Address bar doesn't have focus if sidebar (bookmark) is "rendered"

VERIFIED DUPLICATE of bug 76621

Status

--
minor
VERIFIED DUPLICATE of bug 76621
17 years ago
14 years ago

People

(Reporter: lapsap7+mz, Assigned: samir_bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011109
BuildID:    20011109

Mozilla is first opened in mailer.  Then I open the navigator whose sidebar is
enabled and which is selected for the bookmark.
When I open navigator like this for the first time, Mozilla takes a little time
to "render" the bookmark but forgot to put the focus back to address bar.  For
your info, my navigator starts with blank page.

Reproducible: Always

Comment 1

17 years ago
confirming on 2001111109 linux.
Hiding or disabling the sidebar let the focus on url bar
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Comment 2

17 years ago
Not all sidebars do that i.e. Mozillazine or address book don't grab focus from
url bar.
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 76621 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.