[Calendar] Black area during overscroll animation

RESOLVED DUPLICATE of bug 1093298

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1093298
3 years ago
3 years ago

People

(Reporter: YeojinC, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression
Points:
---

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-3], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8520750 [details]
logcat_20141111_Overscroll.txt

Description:
When the user scrolls to the top or bottom on the weekly or daily view, a black area is seen during the overscoll animation.
   
Repro Steps:
1) Update a Flame device to BuildID: 20141111040202.
2) Open Calendar app, and select "Week" or "Day".
3) Scroll to the top or bottom of the screen.
  
Actual:
Black area is seen during overscoll animation.
  
Expected: 
No black area is seen during overscroll animation.
  
Environmental Variables:
Device: Flame 2.2 Master (319mb, KK, Shallow Flash)
BuildID: 20141111040202
Gaia: 6af3a8a833eb8bb651e8b188cb3f3c3a43bb4184
Gecko: 76b85b90a8cb
Version: 36.0a1 (2.2 Master)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
  
Repro frequency: 100%
See attached: logcat, video
http://youtu.be/I5TszAE61Dg
(Reporter)

Comment 1

3 years ago
This issue does NOT reproduce on Flame 2.1.

Result: The overscroll animation does not show any black area.

Device: Flame 2.1 (319mb, KK, Shallow Flash)
BuildID: 20141111001201
Gaia: 7154f9aa0a69af56c8bd89be0c98d9791449527b
Gecko: 452db1a0c9a0
Version: 34.0 (2.1) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
(Reporter)

Updated

3 years ago
No longer blocks: 1062792
Since this is a regression and a very noticeable graphical issue in email nominating 2.2?
blocking-b2g: --- → 2.2?
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Keywords: regressionwindow-wanted
Whiteboard: [2.1-exploratory-3]
QA Contact: jmercado
Dupe of bug 1093298, regression from bug 1066888
Blocks: 1066888
Status: NEW → RESOLVED
blocking-b2g: 2.2? → ---
Last Resolved: 3 years ago
Component: Graphics → Panning and Zooming
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1093298
You need to log in before you can comment on or make changes to this bug.