drag`n`drop and bookmarks

VERIFIED DUPLICATE of bug 96504

Status

--
major
VERIFIED DUPLICATE of bug 96504
17 years ago
14 years ago

People

(Reporter: phoenix, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011106
BuildID:    20011110612

If you drag some dragable component from the browser window and drop it in the
bookmars or make the boomarks pull-done open you get jammed. I couldn`t close
the bookmars and all top level menu was disabled. I couldn`t quit from mozilla :(.

Reproducible: Always
Steps to Reproduce:
1.drag some dragable component from the browser window
2.drop it in the bookmars or make the boomarks pull-done open
3.jam

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: sairuh → claudius

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.