Text in tables overwrites other columns (page uses CSS)

RESOLVED WORKSFORME

Status

()

P2
minor
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: jazzmantitus, Assigned: smontagu)

Tracking

Trunk
mozilla1.2beta
PowerPC
Mac OS X
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
When viewing search results on this site, text overwrites itself across columns
throughout.
reporter, what build are you using?  The rendering looks fine to me on build
2001-11-11-09 on Linux...

Comment 2

17 years ago
2001111108/WinNT4 page looks okay (searching for 'more').
Reporter: Could you make and attach a screenshot? 

Boris: I had similar problem with www.mesec.cz (bug 88503), not easy to
reproduce, but there are screenshots (for example
http://bugzilla.mozilla.org/attachment.cgi?id=40860&action=view ) and this
problem sometimes re-appear (I wanna to grab screen with it and reopen).
(Reporter)

Comment 3

17 years ago
Created attachment 57477 [details]
Overlapping text in Mozilla build 200110908

Page is a table, using CSS
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Created attachment 57513 [details]
Testcase

This is reliably reproducible on MacOS build 2001110908.  It doesn't seem to
depend on tables, but does seem to depend on having "charset=x-sjis" in the
http-equiv.  International?
Over to intl.
Assignee: karnaze → yokoyama
Component: HTMLTables → Internationalization
QA Contact: amar → teruko

Comment 6

17 years ago
simon: layout issue. please have a look
Assignee: yokoyama → smontagu
(Assignee)

Comment 7

17 years ago
ftang, I need your help on this Mac-specific bug
(Assignee)

Comment 8

17 years ago
-> ftang
(Assignee)

Comment 9

17 years ago
really reassigning -> ftang
Assignee: smontagu → ftang

Comment 10

17 years ago
looks like p2 to me. 
Status: NEW → ASSIGNED
Priority: -- → P2

Comment 11

16 years ago
This is a quick draw interal error round down issue. 

Comment 12

16 years ago
is this mac os 9 only ? or it is also happen on mac os x ?
Target Milestone: --- → mozilla1.2beta

Comment 13

16 years ago
This problem, which I hadn't noticed in recent builds, exists in version
1.3.20030.31205 and can be seen at http://www.sta.cathedral.org, which
overwrites the school address over the school name whereas the positioning is ok
in Netscape 4.7, in IE 5 and later, and (I thought) in earlier Mozilla builds.
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".
WFM on Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a)
Gecko/20031013, marking WONTFIX because we no longer support mac classic.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 16

15 years ago
Still seeing the problem on Mozilla 1.5
(Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030925).

Text is overwritten on http://staweb.sta.cathedral.org/
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Updated

15 years ago
OS: Mac System 9.x → MacOS X

Comment 17

14 years ago
what a hack. I have not touch mozilla code for 2 years. I didn't read these bugs
for 2 years. And they are still there. Just close them as won't fix to clean up.
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → WONTFIX

Comment 18

14 years ago
Mass Bug Re-Open of bugs Frank Tang Closed with no good reason. Spam is his
fault not my own
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Comment 19

14 years ago
Mass Re-assinging Frank Tangs old bugs that he closed won't fix and had to be
re-open. Spam is his fault not my own
Assignee: ftang → nobody
Status: REOPENED → NEW
Filter on "Nobody_NScomTLD_20080620"
Assignee: nobody → smontagu
QA Contact: teruko → i18n
(Assignee)

Updated

10 years ago
Attachment #57513 - Attachment mime type: text/html → text/html; charset=x-sjis
(Assignee)

Comment 21

10 years ago
I can't reproduce this on any of the testcases.
Status: NEW → RESOLVED
Last Resolved: 14 years ago10 years ago
Resolution: --- → WORKSFORME
Can we get a test in for this?
Flags: in-testsuite?
(Assignee)

Comment 23

10 years ago
Checked in attachment 57513 [details] as a reftest.
Flags: in-testsuite? → in-testsuite+
You need to log in before you can comment on or make changes to this bug.