DevEdition light theme: new-tab-button hover on linux shows default toolbar background

RESOLVED FIXED in Firefox 36

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: bgrins, Assigned: bgrins)

Tracking

Trunk
Firefox 36
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [devedition-polish])

Attachments

(2 attachments)

(Assignee)

Description

4 years ago
Created attachment 8521062 [details]
linux-newtab-hover.png

See screenshot
(Assignee)

Comment 1

4 years ago
This can be fixed by using a hex value for the tab hover and separator colors.  Using eyedropper, here is what they are:

Tab hover: #D7D8DA
Tab separator: #C6C6C7
(Assignee)

Comment 2

4 years ago
Created attachment 8521064 [details] [diff] [review]
new-tab-hover.patch

This fixes the problem for me.  I just grabbed these colors using an eyedropper tool, so I can't think of a reason there would be any issues with it.
Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
Attachment #8521064 - Flags: review?(gijskruitbosch+bugs)

Comment 3

4 years ago
Comment on attachment 8521064 [details] [diff] [review]
new-tab-hover.patch

rs=me
Attachment #8521064 - Flags: review?(gijskruitbosch+bugs) → review+
(Assignee)

Comment 4

4 years ago
https://hg.mozilla.org/integration/fx-team/rev/766d994dcc23
Whiteboard: [devedition-polish] → [fixed-in-fx-team][devedition-polish]
https://hg.mozilla.org/mozilla-central/rev/766d994dcc23
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team][devedition-polish] → [devedition-polish]
Target Milestone: --- → Firefox 36
You need to log in before you can comment on or make changes to this bug.