edit preferences doesnt scroll

VERIFIED DUPLICATE of bug 59108

Status

VERIFIED DUPLICATE of bug 59108
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The left window in edit preferences is not completely visible on 17" monitor. 
No problem just scroll down right?  Wrong, first you must click on the last
visible item then you will be able to scroll down to the area that is not visible.

Comment 1

17 years ago
please check if it is a dup of bug 59108
if it is, pls mark so
(Reporter)

Updated

17 years ago
Whiteboard: dupe

Comment 2

17 years ago
Marking DUPE of bug 59108.
Reporter: If you disagree, reopen this bug (but I think, that 59108 is your bug)

*** This bug has been marked as a duplicate of 59108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Whiteboard: dupe
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.