Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 109752
16 years ago
13 years ago

People

(Reporter: mozilla, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When I cliick on image permissions I get a new window that doesnt allow me to
add or delete url's.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 109752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup - submitted twice.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.