crash in mozilla::a11y::xpcAccessibleValue::GetMinimumValue(double*)

RESOLVED DUPLICATE of bug 1092845

Status

()

Core
Disability Access APIs
--
critical
RESOLVED DUPLICATE of bug 1092845
3 years ago
3 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

({crash})

Trunk
ARM
Gonk (Firefox OS)
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-709b4f7a-9fb3-4892-87d2-c7d9d2141112.
=============================================================

This crash happened while I was trying to enter my password for Twitter.
1. Installed Twitter from the Market Place.
2. Opened it.
3. Hit Login.
4. Entered user name.
5. Started to enter password, and while I was sliding my finger over some keyboard keys to get to the correct next letter, the crash occurred.
I tried this with latest master and could not reproduce the issue. Do you get the crash 100% of the time, Marco ?
No, I don't.

Comment 3

3 years ago
looks like dupe of bug 1092845
Yep, definitely does. Marking as such.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092845
You need to log in before you can comment on or make changes to this bug.