[Flame][Contacts]The " This contact does not have a phone nember" alert page pops up when you set a facebook contact as an ICE.

RESOLVED DUPLICATE of bug 1071500

Status

RESOLVED DUPLICATE of bug 1071500
4 years ago
4 years ago

People

(Reporter: jihao, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8521257 [details]
ICE_contacts.MP4

[1.Description]:
[Flame][v2.1][Contacts]The " This contact does not have a phone nember"  alert  page pops up when you set a facebook contact as an ICE.
Attachment: logcat_flame_1121.txt and ICE_contacts.MP4
Occurrence time: 11:21

[2.Testing Steps]: 
1. Open Contacts.
2. Sync contacts from facebook.
3. View facebook contacts detail.
4. Set the Facebook contact with a phone number as an ICE.

[3.Expected Result]: 
Facebook contacts can set up an ICE.


[4.Actual Result]: 
3. The mobile label display Other.
4.  The " This contact does not have a phone nember"  alert  page is pop up.


[5.Reproduction build]: 
Gaia-Rev        7154f9aa0a69af56c8bd89be0c98d9791449527b
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/452db1a0c9a0
Build-ID        20141111001201
Version         34.0


[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

4 years ago
Created attachment 8521259 [details]
logcat_flame_1121.txt
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1071500
You need to log in before you can comment on or make changes to this bug.