[email/pop3] "Load more messages" is disabled after you delete all emails in inbox.

RESOLVED DUPLICATE of bug 924483

Status

RESOLVED DUPLICATE of bug 924483
4 years ago
4 years ago

People

(Reporter: huayu.li, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8521275 [details]
1.MP4

[1.Description]:
[Flame][2.1&2.2][Email]"Load more messages" is disabled after you delete all emails in inbox.
Occurence time:1:06
attachments:logcat.txt,1.mp4

[2.Testing Steps]: 
1,There just be few email in inbox.
2.Tap Select button.
3.Select all email and delete.
4.Tao Load more message.

[3.Expected Result]: 
3.Change the word format and size to optimizing the view.
4.It should be able to load more message.

[4.Actual Result]: 
3.You can see "No mail in this folder" and "Load more message" displayed in one item.
4.Can't load more message.

[5.Reproduction build]: 
Flame 2.1 version:
Gaia-Rev        7154f9aa0a69af56c8bd89be0c98d9791449527b
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/452db1a0c9a0
Build-ID        20141111001201
Version         34.0

Flame 2.2 version:
Gaia-Rev        5ae28ff11b982e2bd7d1aa097cda131536952bdc
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/a926116946f8
Build-ID        20141111160205
Version         36.0a1

[6.Reproduction Frequency]: 
Always Recurrence,3/3
(Reporter)

Comment 1

4 years ago
Created attachment 8521276 [details]
logcat.txt
(Reporter)

Updated

4 years ago
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
I would dupe this to bug 924483 but the log indicates a POP3 account so this is potentially just a state bug for POP3.
See Also: → bug 924483
Summary: [Flame][Email]"Load more messages" is disabled after you delete all emails in inbox. → [email/pop3] "Load more messages" is disabled after you delete all emails in inbox.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924483
You need to log in before you can comment on or make changes to this bug.