We should not collapse contenteditable div if they have no content

RESOLVED DUPLICATE of bug 1098151

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 1098151
4 years ago
4 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
From bug 1080832 comment 8:



I tested this page in some version or other of IE, Firefox, and Chrome:

  <!DOCTYPE html>
  abc
  <div contenteditable></div>
  def

and confirmed that IE and Chrome don't collapse the div but we do.  This seems sensible enough, so I'm not opposed to changing it, although it definitely has to wait for Ehsan to return before landing.  I'm not aware of an existing bug.
(Reporter)

Comment 1

4 years ago
Duping because the developer started another bug
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098151
You need to log in before you can comment on or make changes to this bug.