Status

Mozilla Reps
reps.mozilla.org
RESOLVED WONTFIX
4 years ago
6 months ago

People

(Reporter: couci, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
The new dashboard seems to work fine however it is not very practical to use.
Right now there is a list of action items that appear in lines but the action items are not divided into categories.
Could we have a dashboard that will divide the action items per category for the user (for example waiting receipts, add blogpost etc) instead of plain lines?
Group: mozilla-reps-admins
Wray any ideas how we can make the Action Items more UX/UI friendly?
Flags: needinfo?(wbowling)
I can only think to sort by description alphabetically after priority. Otherwise the initial discomfort of sensing that action items are not sorted by category is very much by design. items are now sorted by priority so that the things that need to be done for others to not be blocked are at the top.


Konstantina,

Would color coding , icons, or other markings feel useful in distinguishing one type of task from another?

We're hoping to soon turn the dashboard into multiple pages which will be accessible from a sidebar (broken up by category). Is that sufficient?
Flags: needinfo?(wbowling) → needinfo?(konstantina)
Regnard, it would also be good to get you in on this.
Flags: needinfo?(regnard)

Comment 4

4 years ago
Thanks, Wray.

I'm working now with the Reps who signed up with the UX team to do some quick research in time for December.
Flags: needinfo?(regnard)
(Reporter)

Comment 5

4 years ago
@Wray I don't think that colors would do any difrence since we already have those for the priorities and it might be more confusing. My idea was to categorize stuff inside the priority sections.
I do like the idea of the sidebar, it will be more user friendly.
Flags: needinfo?(konstantina)

Comment 6

4 years ago
Just a quick question: If we get the user research results by December, would you be to incorporate it in the dashboard?
That would be the ideal scenario. Hopefully we can prioritize this at work on the proposal in Q4.
I’m closing this issue as this is quite old now and it’s probably not needed anymore I’m cleaning up all issues to make sure we have a good overview of open bugs.

If you think this should not be closed, please feel free to reopen it.

Thanks!
Michael
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.