Newly purchased and installed apps are not displayed in My Apps

RESOLVED INVALID

Status

Marketplace
Payments/Refunds
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

({regression})

Avenir
2014-11-18
regression
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
Prerequisites:
Flame device, FFOS 2.1 , MP Stage app installed

Steps to reproduce:
1.Purchase an app and install it at the end of purchase process 
2.Go to Settings - My Apps

Expected results:
App is displayed in My Apps

Actual results:
App is not displayed in My Apps

Updated

4 years ago
Component: Consumer Pages → General

Comment 1

4 years ago
We tested in a triage meeting and it worked for all of us in 2.0, Krupa testing 2.1 now.
Component: General → Payments/Refunds
Flags: needinfo?(krupa.mozbugs)

Comment 2

4 years ago
I cannot reproduce this behavior. Victor, can you add more details about the app used, OS version and device you are testing on?
Flags: needinfo?(krupa.mozbugs) → needinfo?(vcarciu)
(Reporter)

Comment 3

4 years ago
Apps used were Test App(bd-app-30tk), Test App(bd-app-20tk), Bangladesh SIM, OS version 2.1 , build identifier : 201410130000205, Flame device
Flags: needinfo?(vcarciu)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.