If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Untriaged
--
major
RESOLVED DUPLICATE of bug 1097195
3 years ago
3 years ago

People

(Reporter: Fernando Pereira Silveira, Unassigned)

Tracking

36 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Keyboard dead keys doesn't work anymore since Nightly updated to 20141112030202
(Reporter)

Comment 1

3 years ago
please ask me if you need more info
what do you mean with "dead keys" ?
Please provide steps to reproduce
Flags: needinfo?(fernandopsilveira)
(Reporter)

Comment 3

3 years ago
I use the Portuguese (Brazil) keyboard layout, so to insert accented characters (which include accents or signs) you must use dead keys, which are keys that when pressed do not output anything, but change the output of the next key being pressed.

For example, to output the 'á' character, you must press '´' and then 'a'.

Steps to Reproduce
------------------
1. Set your keyboard layout to Portuguese (Brazil) (or any other layout with dead keys);
2. Open Nightly;
3. Press '~';
4. Press 'a'.

What happens
------------
Nothing is outputted

What should happen
------------------
Character 'ã' should be outputted




Even to write the steps above I had to use a text editor then paste the content here
Flags: needinfo?(fernandopsilveira)
Can you confirm that the nightly in this directory works
ftp://ftp.mozilla.org/pub/firefox/nightly/2014-11-11-03-02-03-mozilla-central/
and that this is broken:
ftp://ftp.mozilla.org/pub/firefox/nightly/2014-11-12-03-02-02-mozilla-central/

or do you update your nightly every day and you are sure that the 11-12 nightly is the first one with the issue ?
(Reporter)

Comment 5

3 years ago
Actually I was wrong. Build 20141111030203 already presents that behavior. Last build working is 20141110030204
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1097195
(Reporter)

Comment 7

3 years ago
a better summary on bug 1097195 would avoid so many duplicate bugs ;-)
You need to log in before you can comment on or make changes to this bug.