Closed Bug 1097995 Opened 5 years ago Closed 5 years ago

Dividing line in conv-top is too close to the display name

Categories

(Instantbird :: Conversation, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aleth, Assigned: aleth)

References

Details

(Keywords: regression)

Attachments

(3 files)

Attached patch convtopcss.diffSplinter Review
This is because the position of the line is determined by the distance from the bottom of the conv-top. This recently changed as the height of the status type icon was fixed.
Attachment #8521733 - Flags: review?(clokep)
Attached image Screen Shot with patch
Comment on attachment 8521733 [details] [diff] [review]
convtopcss.diff

Seems to be an improvement, but I suspect more things need fixing around here.
Attachment #8521733 - Flags: review?(clokep) → review+
(In reply to Florian Quèze [:florian] [:flo] from comment #2)
> Seems to be an improvement, but I suspect more things need fixing around
> here.

Yes, but there's nothing wrong with improving things incrementally. It's more of a problem that Windows and Linux haven't had much attention.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.6
You need to log in before you can comment on or make changes to this bug.