Add firefox.com/hello vanity URL redirect

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: Other
VERIFIED FIXED
4 years ago
3 years ago

People

(Reporter: kohei, Assigned: cyliang)

Tracking

Details

(Whiteboard: [kanban:webops:https://kanbanize.com/ctrl_board/4/1863] )

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #1091891 +++

Please create a 301 redirect for:

firefox.com/hello > www.mozilla.org/firefox/hello/?utm_source=firefox-com&utm_medium=referral&utm_content=firefox-hello

Thanks!

Updated

4 years ago
Whiteboard: [kanban:webops:https://kanbanize.com/ctrl_board/4/1863]
(Assignee)

Updated

4 years ago
Assignee: server-ops-webops → cliang
(Assignee)

Comment 1

4 years ago
The redirect should now be in place.

$ curl -I firefox.com/hello
HTTP/1.1 301 Moved Permanently
Server: Apache
X-Backend-Server: pp-web04
Vary: Accept-Encoding
Cache-Control: max-age=0
Content-Type: text/html; charset=iso-8859-1
Date: Thu, 13 Nov 2014 16:07:44 GMT
Location: https://www.mozilla.org/firefox/hello/?utm_source=firefox-com&utm_medium=referral&utm_content=firefox-hello
Expires: Thu, 13 Nov 2014 16:07:44 GMT
Transfer-Encoding: chunked
Connection: Keep-Alive
X-Cache-Info: not cacheable; response specified max-age <= 0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
Thanks!
Status: RESOLVED → VERIFIED

Updated

3 years ago
Duplicate of this bug: 1117926
You need to log in before you can comment on or make changes to this bug.