Search results aren't being shown

VERIFIED DUPLICATE of bug 108579

Status

--
major
VERIFIED DUPLICATE of bug 108579
17 years ago
10 years ago

People

(Reporter: joao, Assigned: naving)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011107
BuildID:    2001110703

This worked in previous builds, but seems to be broken now.
The search results list in the "Search Messages" window isn't filled with the
actual results, even though the total count is displayed in the window bottom
left (e.g. "20 matches found").

Reproducible: Always
Steps to Reproduce:
1. Select one of your mail account's folders
2. Go to the "Search" menu and choose "Search Messages"
3. Type a text to search, choose any search criteria you want, and click on the
button "Search"

Actual Results:  The "Results" list remains blank, even though the total count
shows that matches were found.

Expected Results:  The "Results" list box should be filled with the search results.

Comment 1

17 years ago
dup of 108579 by way of bug 108751

*** This bug has been marked as a duplicate of 108579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.