bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Accent character using dead-keys didn't write anything on Text areas

RESOLVED DUPLICATE of bug 1097195

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1097195
4 years ago
4 years ago

People

(Reporter: deimidis, Unassigned)

Tracking

36 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
When I tried to wrote words with accents using keyboard dead-keys, Firefox didn't insert it (neither search box, neither text areas on forms)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1097195
You need to log in before you can comment on or make changes to this bug.