Loop panel flickers when opened after changing a theme

RESOLVED WONTFIX

Status

P4
minor
Rank:
48
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: FlorinMezei, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Reproducible with:
Firefox 34 Beta 8 - BuildID: 20141110195804
Latest Firefox 35 Aurora - BuildID: 20141113004001
Latest Firefox 36 Aurora - BuildID: 20141113030201

Environment: Mac OS X 10.9.5 (Macbook retina), Windows 7 x64

Steps to reproduce:
1. Start Firefox with a clean profile, go to the panel menu, select customize and add the Hello button to the toolbar.
2. Exit customization, then click on the Hello button and see how the Loop panel opens.
3. Go to Add-ons and add a new theme.
4. Click the Hello button again and see how the Loop panel opens.

Expected results: 
The Loop panel opens at its fixed size without any UI issue.

Actual results:
The Loop panel flickers as it opens, as it seems it initially opens at a slightly different size and then is displayed at normal size. The issue was for me more visible on the Macbook than on Win 7 x64, where the flickering is barely visible. See http://www.screencast.com/t/pacG5UMN.

Note that this happens only once after the theme is changed. Opening the panel afterwards does not have this issue.

Updated

4 years ago
backlog: --- → Fx38?

Updated

4 years ago
Rank: 48
Priority: -- → P4

Updated

4 years ago
backlog: Fx38? → backlog+
Flags: firefox-backlog+
Realistically I can't see us fixing this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.