mozilla hangs at cydoor.com

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: jlb-bugz, Assigned: serhunt)

Tracking

({hang})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Not sure what's going on but when I visit http://cydoor.com it redirects to
http://cydoor.com/Cydor  and then hangs.

This is 0.9.5.  I haven't tried the latest builds.

Comment 1

17 years ago
WFM 2001111203/WinNT4.0

You may wish to try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Sev: --> Critical
Key: +hang
Severity: normal → critical
Keywords: hang

Comment 2

17 years ago
WFM Linux 2001111109 (without Shockwave plugin)
Reporter: Is your audio device busy while you are laoding this page ?
(Reporter)

Comment 4

17 years ago
I think so.  I just tried to run mpg321 and it said it couldn't open the audio
device.

BTW, I can confirm that this also happens using build 2001110816.
I mean, is your audio device busy from an external application (not Mozilla)
while you are loading this page in mozilla (Mozilla can't access your audio device)

If yes : dupe of bug 58339
(Reporter)

Comment 6

17 years ago
Sorry i wasn't clear on that.  yes the audio device was busy outside of mozilla.

I did another test.  I rebooted and made sure the audio device was clear and
went back to the cydoor.com page.  This time it loaded up and displayed a flash
thing.    The flash would not respond to user input and mozilla was again hung.
 Perhaps this is macromedia's bug.

Comment 7

17 years ago
->plugins.
Assignee: asa → av
Component: Browser-General → Plug-ins
QA Contact: doronr → shrir

Comment 8

17 years ago
No hang with a current linux CVS build. Flash works fine, no noticable speed
problems.

Comment 9

17 years ago
WFM latest CVS. Resolving WFM. If you can still reproduce this with the latest
milestone or build please reopen :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.