bld-lion-r5-080 problem tracking

RESOLVED DUPLICATE of bug 1098423

Status

Release Engineering
Buildduty
RESOLVED DUPLICATE of bug 1098423
3 years ago
3 years ago

People

(Reporter: mshal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
r5-080 has been failing with some strange IO related errors. Eg:

1) OS X 10.7 mozilla-esr31 build
 ld: can't write to output file: XUL, errno=5 for architecture i386
 (mshal notes: errno=5 is an I/O Error)

2) release-comm-beta-macosx64_build
zip I/O error: Result too large
zip error: Output file write failure (write error on zip file)

Maybe there's a problem with the disk or filesystem?
Nice, the unreachable reboot from trying to get it to notice you'd disabled it midaired you filing the tracking bug. Don't know how it managed to get the alias away from you, since the bug numbers say you got there first.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098423
You need to log in before you can comment on or make changes to this bug.