[Settings] In app permissions, tapping to an app then back causes a flicker

RESOLVED DUPLICATE of bug 1137203

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1137203
4 years ago
3 years ago

People

(Reporter: RJ, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-3] [systemsfe], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8522385 [details]
logcat_20141113_1024.txt

Description:
In app permissions tapping to an app then back causes a flicker


Repro Steps:
1) Update a Flame to 20141113001200
2) go to settings
3) Tap app permissions 
4) tap an app and the tap back 


Actual:
Flickering before loading


Expected:
smooth loading 

Environmental Variables:
Device: Flame 2.1
Build ID: 20141113001200
Gaia: 569a299ca446f714cd98d5881cc058fd6f6e257b
Gecko: d188e92aa5a6
Version: 34.0 (2.1)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency:50%
See attached:logcat, video clip:https://www.youtube.com/watch?v=fIhcVwwEDR8
Flags: needinfo?(dharris)
(Reporter)

Comment 1

4 years ago
This issue DOES  occur on  2.2 (319mb)(Kitkat Base)(Shallow Flash)
lag occurs

Flame 2.2

Device: Flame 2.2 Master (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141113040205
Gaia: be8b0151d2f9a4c41fc63952128e0b723cd1161d
Gecko: ab137ddd3746
Version: 36.0a1 (2.2 Master)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0


-------------------------------------------------------------------------------------------------
Issue does not occur on 2.0
no flicker 

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141113000201
Gaia: ab83632c92f9fc571b11d8468b6901cc4ed905c0
Gecko: e21bf45e6c44
Version: 32.0 (2.0)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Minor flickering issue. Also low repro rate. Not nominating to block.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137203
You need to log in before you can comment on or make changes to this bug.