LinkedIn Recruiter site showing Unresponsive Script dialog on Firefox for Windows

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: mlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8522398 [details]
Dane Santos LinkedIn bug report snapshot.jpg

Filing this bug on behalf of Dane Santos please followup with him at  dane@talent4now.com for more information. Screenshot of what he's experiencing is attached.

::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Hi Mike, 

I am a Tech Recruiter that uses LinkedIn's Recruiter tool. During the last
several weeks when I use Firefox to access and use LinkedIn online, FF
causes it to freeze and I have to go to task manager in Windows and "end
task".  This has caused me to use Chrome.  

Thanks,
Dane Santos
Since the reporter's account was disabled and I couldn't ask for more info and the fact that I haven't managed to reproduce the bug, I will mark this issue as RESOLVED WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.