Can't create an account on thimble w/login3

RESOLVED DUPLICATE of bug 1098570

Status

RESOLVED DUPLICATE of bug 1098570
4 years ago
4 years ago

People

(Reporter: davida, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Went to https://thimble.mofostaging.net/#

clicked on login
in dialog, typed in da@mozilla.com
was told i didn't have an account
clicked on "create an account" in the orange popup
was redirected to https://thimble.mofostaging.net/#

as opposed to a create-an-account-flow.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098570
You need to log in before you can comment on or make changes to this bug.