[Settings] Remove the "AP PIN connection" option from "Connect with WPS" menu.

RESOLVED FIXED

Status

Firefox OS
Gaia::Settings
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: arthurcc, Assigned: arthurcc)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(tracking-b2g:+, b2g-v1.4 affected, b2g-v2.0 verified, b2g-v2.0M verified, b2g-v2.1 verified, b2g-v2.2 verified)

Details

Attachments

(2 attachments)

Please check the comment 48 of bug 834114.
We have to remove the "AP PIN connection" option from "Connect with WPS" menu.
status-b2g-v1.4: --- → affected
status-b2g-v2.0: --- → affected
status-b2g-v2.0M: --- → affected
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
Created attachment 8522654 [details]
link to https://github.com/mozilla-b2g/gaia/pull/26129

Hi EJ, could you help review this simple patch? Thanks.
Attachment #8522654 - Flags: review?(ejchen)
Thanks, EJ.

master: ff43ba2e1a76bba471c875cb369b7f9fd46ad9ab
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Comment on attachment 8522654 [details]
link to https://github.com/mozilla-b2g/gaia/pull/26129

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): N/A
[User impact] if declined: Users will see a broken feature.
[Testing completed]: Manual tests were completed.
[Risk to taking this patch] (and alternatives if risky): None
[String changes made]: None

The UI should have been hidden but the patch never lands to master.
Attachment #8522654 - Flags: approval-gaia-v2.1?
Attachment #8522654 - Flags: approval-gaia-v2.0?
status-b2g-v2.2: affected → fixed
Attachment #8522654 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+

Updated

4 years ago
Attachment #8522654 - Flags: approval-gaia-v2.0? → approval-gaia-v2.0+
Created attachment 8527470 [details]
screenshot

This issue has been verified successfully on Flame 2.0, 2.1, 2.2 and woodduck 2.0.
See attachment: 1098684_screenshot.png
Reproducing rate: 0/5
Woodduck2.0 build:
Gaia-Rev        87b23fa81c3b59f2ba24b84f7d686f4160d4e7cb
Gecko-Rev       d049d4ef127844121c9cf14d2e8ca91fd9045fcb
Build-ID        20141124050313
Version         32.0

Flame 2.0 build:
Gaia-Rev        124c2f85f1b956e9e8429dab5121de702a3bc197
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/6b59dd2837c1
Build-ID        20141123000206
Version         32.0

flame 2.1 build:
Gaia-Rev        afdfa629be209dd53a1b7b6d6c95eab7077ffcd9
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/dc3018cbdbe6
Build-ID        20141123001201
Version         34.0

FLame 2.2 build:
Gaia-Rev        c5bad6d78c5fe168e3bb894fc5cb70902c9b19b1
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/c9cfa9b91dea
Build-ID        20141123040209
Version         36.0a1
status-b2g-v2.0: fixed → verified
status-b2g-v2.0M: fixed → verified
status-b2g-v2.1: fixed → verified
status-b2g-v2.2: fixed → verified
You need to log in before you can comment on or make changes to this bug.