please run hardware diagnostics on t-w864-ix-077 and reimage

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

Details

(Whiteboard: #PIN-927-28215)

(Reporter)

Description

4 years ago
Back in August, it was burning jobs with frequent "access is denied" errors while trying to delete files. It got diagnostics and a reimage in bug 1064462, which didn't find anything, then sat idle, then got another reimage which left it with graphics issues, bug 1067062, then finally got reenabled, and is back to exactly where it was in August, burning jobs with frequent "access is denied" errors while trying to delete files.

Updated

4 years ago
colo-trip: --- → scl3
running memtest
Whiteboard: running diagnostics
Same as bug 1098707, passed memtest and now running hard disk diagnostics. If host passes both diags and keeps burning jobs after the reimage we can open a case with iX
host passed diagnostics, reimaging
Whiteboard: running diagnostics → reimaging
host seems to be back up. please let us know if it keeps burning jobs so we can open a ticket with iX 

sals-MacBook-Pro-3:~ sal$ sudo fping  10.26.16.107
10.26.16.107 is alive
sals-MacBook-Pro-3:~ sal$ sudo fping  10.26.40.107
10.26.40.107 is alive
sals-MacBook-Pro-3:~ sal$ ssh !$
ssh 10.26.40.107
The authenticity of host '10.26.40.107 (10.26.40.107)' can't be established.
RSA key fingerprint is 65:07:02:96:24:f3:fb:04:3a:11:a1:82:00:af:a8:ce.
Are you sure you want to continue connecting (yes/no)?
Whiteboard: reimaging

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
(Reporter)

Comment 5

4 years ago
https://treeherder.mozilla.org/ui/logviewer.html#?job_id=4101216&repo=mozilla-inbound is the exact same sort of "access is denied" while removing files failure again.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

4 years ago
#PIN-927-28215 opened for replacement drive.
Whiteboard: #PIN-927-28215

Comment 7

4 years ago
(1) WD5003ABYX shipped via FedEx. Tracking # 567553970815

Comment 8

4 years ago
drive replaced, host reimaged. after the reimage, i noticed the host was set to 1024x768 resolution. ive confirmed that the nvidia drivers are installed and there is an nvidia control panel. ive set the resolution to the recommended. please rerun tests although it might fail again if the host reboots and the resolution doesnt default back to at least 1600x1200.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

4 years ago
I suspect it did get a too-small resolution when it rebooted, since it still hasn't taken a job, and I think win8 has a preflight task that stops it if the resolution is too too obviously off.
(Reporter)

Comment 10

4 years ago
Or, perhaps, it just wanted two reboots, since now it's taking jobs.
You need to log in before you can comment on or make changes to this bug.