reply should not include file attachments in quoted text

VERIFIED DUPLICATE of bug 110364

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 110364
16 years ago
10 years ago

People

(Reporter: Ivan Tarapcik, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When replying to message, quoted text in reply should not contain attachments 
(txt files, pictures...), at least if 'Content-Disposition: attachment' is set 
for the file in the orignal message.

Currently, attachments are included in qouted text of original message in-line, 
so I am not able to delete it quickly in attchments panel.

other solution: add a preference
(*) do not include attachments in reply
( ) include attachments in reply
( ) ask if to include attachments in reply
(Reporter)

Comment 1

16 years ago
some aditional info:
- using POP3 to get messages
- replying to message in local folder (not other option if using POP3 :-)
- mozilla is frozen for 20 seconds, if I reply to a message with 1MB *.txt 
attachment (which content I must then manualy delete from quoted text, since I 
do not want to include this file in reply usually)

Comment 2

16 years ago
This is a dup of 110364

*** This bug has been marked as a duplicate of 110364 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy as dup
Also look into 117864 which was another regression in jan 2002 which also fixed. 
So download newer build and it should work
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.