Menu Bar Disappears after remote destktop

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: tyelford, Unassigned)

Tracking

33 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

Open Firefox
Lock Windows PC
Go to a different computer
Remote Desktop into PC
Close connection
Log back in locally to PC
Menu Bar (File Edit etc) has gone transparent, the Close, Maximize and Minimize buttons are gone


Actual results:

The Menu Bar at the top goes transparent.  I can still click and drag the firefox windows around, however the close, minimize and maximize icons are gone. I can see the top of the windows that are behind firefox through the menu bar.

Only way to fix it is to close and reopen firefox.


Expected results:

Menu Bar is Solid and close, minimize and maximize buttons are available
Hello Tyson,

Are you still encountering this issue on the newest Firefox build 43.0.3?

I can not reproduce this bug on my machine:

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Thank you,

Justin
Component: Untriaged → Menus
Flags: needinfo?(tyelford)
Closing this bug due to lack of response from the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(tyelford)
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

3 years ago
Hello Justin,

Sorry for late response.  I have not seen the issue happen in the latest version of Firefox.  Currently running 43.0.4 with no issues.
Thanks for the response. Changing the resolution per the comment.
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.