[Flame][WIFI]Wi-Fi hotspot will be closed automatically.

RESOLVED DUPLICATE of bug 1095177

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 1095177
4 years ago
4 years ago

People

(Reporter: Alissa(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8522788 [details]
1.MP4

[1.Description]:
Flame][v2.1][WIFI]Wi-Fi hotspot will be closed automatically.
[2.Testing Steps]: 
Precondition:Insert SIM card, enable GPRS and WIFI.
1.Launch settings.
2.Tap Internet sharing. ->Enable wi-fi hotspot ->Disable wi-fi hotspot.
3.Tap hotspot settings ->Tap back key.
4.Enable wi-fi hotspot.


[3.Expected Result]: 
4.Wi-Fi hotspot should not be closed.

[4.Actual Result]: 
4.After few secs,wi-fi hotspot will be closed automatically.

[5.Reproduction build]: 
Flame 2.1 versions:
Gaia-Rev        569a299ca446f714cd98d5881cc058fd6f6e257b
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/d188e92aa5a6
Build-ID        20141113001200
Version         34.0

[6.Reproduction Frequency]: 
Always Recurrence,3/3
(Reporter)

Comment 1

4 years ago
Created attachment 8522789 [details]
logcat1.txt
(Reporter)

Updated

4 years ago
status-b2g-v2.1: --- → affected
We does not allow enabling hotspot without data connection currently.
You could see hotspot being disabled automatically after enabling it at step 2 if you wait for a while.

Comment 3

4 years ago
Dup to bug 1095177 per https://bugzilla.mozilla.org/show_bug.cgi?id=1095177#c14
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095177

Updated

4 years ago
See Also: → bug 1095177
You need to log in before you can comment on or make changes to this bug.