If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Internet Search does not work

VERIFIED DUPLICATE of bug 108543

Status

SeaMonkey
Search
VERIFIED DUPLICATE of bug 108543
16 years ago
9 years ago

People

(Reporter: Alexander Skwar, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011110
BuildID:    2001111008

Entering some text in the address bar used to show the entered text a little
beneath the adress bar allowing me to push <Cursor Down> and use this as a
search in the search engine I set in Preferences->Navigator->Internet Search.

With Mozilla 0.9.5 on Linux and 0.9.5+ Build Id: 2001111008 on Windows 2000 this
does not happen anymore,

Reproducible: Always
Steps to Reproduce:
I installed the Mandrake RPM of Mozilla 0.9.5 on my Linux PC.  On the Windows
2000 PC, I installed the official nightly build of 2001-11-10 as Administrator
and am using Mozilla as a "ordinary" user.

Actual Results:  The entered text doesn't show up under the adress bar.

Expected Results:  I'd expect Mozilla to use the text to build a search query in
the defined search engine.
(Reporter)

Comment 1

16 years ago
Some information I forgot:
- On both machines, I'm using the Mozilla Modern theme.
- "Navigator->Smart Browsing->Enable Location bar autocomplete->Advanced->Show
internet search engine" is enabled

Comment 2

16 years ago
This is a duplicate of bug 108543

Marking as dupe.


*** This bug has been marked as a duplicate of 108543 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.