FIrefox DE: Live editing featue in devtools debugger

RESOLVED DUPLICATE of bug 771339

Status

()

Firefox
Developer Tools: Debugger
RESOLVED DUPLICATE of bug 771339
3 years ago
3 years ago

People

(Reporter: pyriand3r, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141112004001

Steps to reproduce:

Open devtools and open a file in the debugger.


Actual results:

File is opened as read-only.


Expected results:

I would like to see a live editing feature like the one Chrome to test changes without needing to reload the whole page after editing the file on the server / local IDE.
(Reporter)

Updated

3 years ago
Component: Untriaged → Developer Tools: Debugger
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771339
You need to log in before you can comment on or make changes to this bug.